


Curriculum Introduction
This Microsoft – ASEAN Foundation ICT Curriculum 2013 is to support the project entitled “Enhancing ICT 
Skills for Young Small Medium Enterprises (SMEs) in ASEAN” through the ASEAN Foundation Grant from 
Microsoft. The ASEAN Foundation is honored given the opportunity to develop the curriculum to assist 
young SMEs in ASEAN region to be more familiar with ICT and use it as a tool to increase their business 
competitiveness and open a broader market for their business. The Grant covers Indonesia, the Philip-
pines, Thailand and Viet Nam. 

ASEAN Foundation

The ASEAN Foundation is an inter-governmental, non-profit organisation established by the ASEAN Leaders in 
December 1997 based in Jakarta, Indonesia. The Foundation aims to enhance ASEAN awareness and identity, 
promote greater interaction among the peoples of ASEAN, develop quality human resources, and address socio-
economic disparities in the region. The ASEAN Foundation places great importance in improving the quality of 
life of the people of ASEAN. The strengthening of ASEAN regional cooperation in socio-economic development 
contributes to the eradication of poverty which is an indispensable requirement for sustainable development. Fur-
thermore, the ASEAN Charter, in Article 15, mandates the ASEAN Foundation to collaborate with the relevant 
ASEAN bodies to support ASEAN community building by promoting greater awareness of the ASEAN identity, 
people-to-people interaction, and close collaboration among the business sector, civil society, academia and 
other stakeholders in ASEAN.

Please visit our website at www.aseanfoundation.org to find out our latest programs, events, scholarships, 
and funding opportunities.

Microsoft

Founded in 1975, Microsoft (Nasdaq “MSFT”) is a global corporate to empower people using reliable soft-
ware anytime, anywhere and through any device. Microsoft’s long-standing commitment is to creating op-
portunity through technology, training and experiences that empower youth around the world to imagine, 
realize their full potential and make a real impact for a better tomorrow.  

For more information, please visit www.microsoft.com



Curriculum Overview

Objectives

The purpose of this curriculum is to equip young micro entrepreneurs to improve their businesses using 
technology. This curriculum offers a range of technology tools that would be helpful to young entrepre-
neurs in their businesses. It is built as awareness to participants on different technologies and opportuni-
ties to determine whether the features of a given technology could be useful to them. The curriculum is not 
to replace other technology or business training courses, but to demonstrate a range of technologies, and 
how they can be useful to business. It allows entrepreneurs to make better decisions on range of issues 
surrounding the integration of technology into businesses.

The curriculum also designed using the perspective of an entrepreneur - it highlights business challenges 
that young entrepreneurs are facing and ways technology solutions can address those challenges.

Finally, the Microsoft – ASEAN Foundation ICT Curriculum 2013 offers young entrepreneurs the opportu-
nity to share their ideas, experiences, and recommendations to each other. Learning from varied business 
experiences of other participants is an important component of the curriculum.

Curriculum Content

The curriculum has five modules that contain 14 business topics. Each topic presents tools that can help ad-
dress different business challenges. 
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This activity demonstrates calendar software. The exercises are in Microsoft Office Outlook 2010. What 
you can do with Microsoft Office Outlook Calendar?

1.	 Create appointments and events 
Just as you write in a notebook, you can click any time slot in the Outlook Calendar and start to 
type. You can opt to have a sound or message remind you of appointments, meetings, and events, 
and you can color items for quick identification.

2.	 Organize meetings 
Create a meeting request, and select the people to invite. Outlook helps you find the earliest time when all the 
invitees are free. When you send the meeting request by email, the invitees receive the request in their Inbox. When 
the invitees open the request, they can accept, tentatively accept, or decline your meeting by clicking a single 
button. If your request conflicts with an item on the invitees’ Calendar, Outlook displays a notification. If you, as the 
meeting organizer, allow this, invitees can propose an alternative meeting time. As the organizer, you can track 
who accepts or declines the request or who proposes another time for the meeting by opening the request.

3.	 Send calendars to anyone through email 
You can send your calendar to a mail recipient as an Internet Calendar, but keep control over how 
much information is shared. Your calendar information appears in the body of the email message 
as an Internet Calendar attachment that the recipient can open in Outlook.

4.	 Subscribe to Internet Calendars 
Internet Calendar Subscriptions resemble Internet Calendars, except that the downloaded 
calendar is synchronized regularly with the Internet Calendar and updated.
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1.	 Click Calendar in the navigation pane. Click Ribbon Home if you are not in there yet. Click the Day 
view button at the top of the screen if this view does not already appear.

2.	 Tour the other views of the calendar.
a.	 Click Work Week on the toolbar at the top of the screen. 
b.	 Click on Month to change to monthly view.

3.	 Open an existing appointment by double-clicking on it. Look at the main parts of the appointment: 
Subject, Location, Start time, and End time. 

4.	 Close the appointment, and view it in the Day/Week/Month views.

5.	 Return to the Day view.

Picture 1.1 – Outlook Calendar 2010 Month View
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Appointments are activities that last less than a full day, such as a meeting with client or 
a trip to the bank.

1.	 From Ribbon Home, click New Appointment. The appointment window appears.

2.	 Enter the following fields:
a.	 Subject
b.	 Start time and End time (these fields include dates)
c.	 (Optional) Location
d.	 (Optional) Notes — Enter any comments in the large white box at the bottom of the Appointment 

window.
3.	 Click Save & Close.
4.	 View this activity in the Calendar using the different Day, Week, and Month views.

1.	 Double-click on an activity to open it.
2.	 Change the End time.
3.	 Click Save & Close.
4.	 View the edited activity in the Calendar.

1.	 Select the activity that you want to delete.

2.	 Press the Delete key on your  keyboard.

Picture 1.2 – Event View
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Reminders are like an alarm clock — they alert you to an upcoming activity that is scheduled in your 
Calendar. Every activity has a reminder option.

   1. Double-click on an activity to open it.

   2. Set the Reminder to the number of minutes to be reminded in advance.

   3. Click Save & Close. The calendar will alert you to the upcoming activity at the appropriate time.

Events are activities that last for twenty-four hours or longer, such as vacations, birthdays, and 
conferences.

1.	 In the Month view, double-click a day in which to schedule your event. The Event window appears 
with the check box for All day event selected.

2.	 Enter a Subject and Start time for a date of your choosing, and then End time for the following 
day. You have now scheduled a two-day event. Enter the Location and Notes if needed.

3.	 Click Save & Close.
4.	 See how the event appears differently than the appointments in the Calendar — use the different 

Daily, Weekly and Monthly views.

Picture 1.3 – Set Reminders in Outlook Contact
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Recurring appointments are activities 
that occur regularly. You can set an 
activity to repeat using the Recurrence 
option ( ).

1.	 Double-click on an activity to 
open it.

2.	 Click Recurrence in the Ribbon 
at the top of the window, and 
Enter the appropriate settings. 
Click OK.

3.	 Click Save & Close.

4.	 View the recurring activity in 
the Calendar.

By sending an event as an invite, the recipient can respond whether they are going to attend.

1.	 Double-click on an activity to open it.

2.	 Click Invite Attendees in the Ribbon Event at the top of the window.

3.	 You will see compose email header, where you can input email addresses in the To field, then click 
Send to send out the invitation.

Color-coding can help you 
quickly distinguish the 
type of activities you have 
scheduled in your calendar.

How It Works:
Open an Activity - in 
the Categorize button 
in the Ribbon, choose 
a color for your activity. 
View the color-coding 
in your calendar.

Picture 1.4 – Appointment Recurrence Window

Picture 1.4 – Appointment Recurrence Window
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Benefits on using Microsoft Outlook Contact:

1.	 Manage Activities - One benefit of Outlook contact management is that you have the ability to 
manage any activities that are in any way related to a contact that you may have. You can link 
up your contact with other activities that are in Outlook as well. For instance, if you want to 
make an appointment with a contact and you do this on your calendar, you’ll actually be able to 
see this in the contacts section of Outlook as well. This allows you to easily see what is going 
on with this person and you’ll also be able to see the records from the last time you spoke to 
that contact as well.

2.	 Email Linking - Another benefit of Outlook contact management is email linking. This option 
allows you to link certain emails to certain contacts on the contact list as well. It makes it much 
easier to find an email that you are searching for.

3.	 Categorize Your Contacts - You’ll also benefit form the Outlook contact management feature 
that allows you to categorize all of your contacts as well. This makes it easy to search back for 
contacts later so you won’t have to go looking though all of your contacts for the person that 
you are looking for.
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1.	 From the navigation pane in Microsoft Office Outlook 2010, click Contacts. Make sure Address 
Cards is selected under Current View, in Ribbon Home.

2.	 Tour the other views in Contacts:
a.	 Click Detailed Address Cards in the Current View ribbon group.
b.	 Click Phone List from the Current View ribbon group.
c.	 Return to the Address Cards view.

3.	 Open an existing contact by double-clicking on it. View some of the main parts of a contact card:              
Full Name, Company, Phone Numbers, Addresses, E-mail, and Web page address. Click Save & 
Close to exit the contact.

1.	 From the top left of the screen, click New. The contact window appears.
2.	 Enter the following fields:

a.	 Full Name
b.	 Company
c.	 Business phone number (and/or other numbers)
d.	 Address (mailing address). Click the Business button to fill in the appropriate blanks.
e.	 (Optional) Job title
f.	 (Optional) E-mail
g.	 (Optional) Web page address

3.	 In the large white box on the right, enter any Notes for this contact, for example, where and when you met the 
contact.

4.	 Click Save & Close.
5.	 View the contact in the list.
6.	 Create two more contacts.

Picture 1.6 – Outlook Contact 2010 Business Card View

7



1.	 Double-click on a contact to 
open it.

2.	 Edit as necessary.

3.	 Click Save & Close.

1.	 Select the Phone List view from the Current View ribbon group to see a list of contacts and their 
telephone numbers.

2.	 Sort contacts.
a.	 To sort the list by full name, click the Full Name heading above the list.
b.	 To sort the list by company, click the Company heading above the list.

Categories are a way to organize and group your contacts.
1.	 Double-click on a contact to 

open it. The Categorize button 
appears at the top of the Ribbon 
in the Contact window.

2.	 Click the Categorize button, 
select one or more categories. 
The selected information now 
appears below the Ribbon.

3.	 Click Save & Close.

4.	 View the category information 
in the Phone List and Detailed 
Address Cards views.

5.	 Repeat selecting categories for 
two other contacts.

6.	 Select the Categories in the 
Arrangement ribbon group in 
ribbon View to see the contacts 
listed by category.

Picture 1.7 – Create a new contact

Picture 1.8 – Outlook Calendar 2010 Phone View
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1.	 Go to the Business Cards view.

2.	 From the File menu, click Print. Choose a Print style — for example, Card Style or Phone Directory 
Style.

3.	 Preview if needed.

4.	 Select other print options as needed, and click OK.

1.	 Select the contact(s) that you want to delete.

2.	 Press the Delete key on your keyboard.

This activity demonstrates contact management software and Mail Merge. The exercises are in Microsoft 
Office Outlook 2010 and Microsoft Office Word 2010.

1.	 Select the contacts whose information you want to merge.

	 In the ribbon Home in Microsoft Office Outlook 2010, click Mail Merge. The Mail Merge Contacts 
dialog box appears.      

Picture 1.9 – Mail Merge Contacts Window
9



2.	 At the bottom of the dialog box, under Merge Options, select Envelopes for Document Type, and 
click OK. The following message appears: 
 
 

3.	 Read the message — it instructs you to click Setup in the following step. Click OK. The Mail 
Merge Helper dialog box appears. 
 
 

4.	 Click the Setup button, and select the type of envelope to generate. Click OK, and then click 
Close. A blank envelope appears with the cursor flashing where the return address will go.

5.	 Enter your return address.

6.	 Click in the lower center of the envelope. A box should appear where the mailing address will go.

7.	 Prepare the layout for the address information. Locate the Insert Merge Field button in the Write & Insert 
Fields group on the Mailings tab. Use it to insert address fields as needed from Microsoft Office Outlook 
2010 (for example, Full Name, Company, Street_Address, etc.). The field names appear.

Picture 1.11 – Mail Merge Helper

Picture 1.10 – Message window



8.	 review addresses. Locate the Preview Results option in the Ribbon. Click on it, and use the blue 
arrow buttons to scroll forward and backward through other addresses. 
 

9.	 Merge to a New Document. Locate the Finish & Merge in the Finish group in the Mailings tab and 
choose Edit Individual Documents. Click on it to create a document with all the merged envelopes. 
Save if needed, and print.

Take a Quick Tour

1.	 Open the Inventory.xlsx file.
2.	 Note that the database is composed of fields, field headings, and records.
3.	 From the View tab, click Zoom, then select 200% to zoom in. This feature changes the way you 

see the contents of the spreadsheet; it does not change the size of the actual text. Next, go to the 
Zoom option in the Ribbon and decrease the zoom to the desired percent.

4.	 Click on any field, and note its contents. Also note its contents in the Formula Bar at the top of the screen. 
Note that columns are numbered by letters. Rows are labeled by numbers. A cell is the intersection of a 
row and a column. A cell is referenced by its corresponding column and row labels—for example, B4.

5.	 Practice navigating through the data.
a.	 Click Control + Home on your keyboard. What does this command do?
b.	 Use your arrow keys on your keyboard to move throughout the database.
c.	 Practice selecting one cell, a group of cells, and a column.
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6.	 Note the different types of data listed (text, numbers, and dates).
7.	 Click on the Home tab in the Ribbon. Note the Sort & Filter button on the Ribbon at the top right of the screen.
8.	 Note the formatting options at the top of the screen (Bold, Fill Color).

1.	 Format headings
a.	 Using the Inventory.xls file, highlight the headings, and click the Bold button in the Font group at 

the top of the screen.
b.	 Next, change the fill color of the headings by using the Fill Color button in the Font group.

2.	 Format cells
a.	 Highlight the “Purchase Order Date” column by moving the cursor to the column label H above 

“Purchase Order Date” and clicking on it once.
b.	 From the Cells group, click Format and choose Format Cells. Change the date format as appropriate.

3.	 Sort
a.	 Click on an item in the “Products” column, and click the Sort & Filter button followed by the Sort A 

to Z option. Note the change in the list of products and their corresponding information. Click the 
Sort Z to A option, and note the change. From the Quick Access toolbar, click the Undo button to 
return to the previous sort order.

4.	 Sort within a Sort
a.	 Click the Sort & Filter button and choose Custom Sort.
b.	 Select options to sort first by “Products” and then by “Name”.

5.	 Filter
a.	 Filter for “T-shirt”. From the Data menu, click Filter, then AutoFilter. Arrows appear in each of the 

field headings.
b.	 Click the arrow for the “Products” column, and select “T-shirt” to view only those items. From the 

bottom left of the screen, note how many records appear when you apply this filter.
c.	 Click the arrow again, and choose Select All to return to the whole list.

6.	 Filter within a Filter
a.	 Filter for red T-shirt. Filter first for “T-shirt”. Then click the arrow for the color column, and select “Red”.
b.	 Show all records again. Click Sort & Filter and then Clear. This feature is useful when you are 

running more than one filter.

7.	 Custom Filter
a.	 Using the AutoFilter arrow keys, click the arrow for “Purchase Order Date”, and select Date Filters 

and then After… The Custom AutoFilter dialog box appears.
b.	 In the top-left box, choose is after. In the box to the right of that choose 4/1/2007 and click OK. 

Note that the list displays only items purchased after April 1, 2007.
c.	 Click the arrow again, and choose Select All to return to the whole list.

8.	 Custom Filter within a Filter
a.	 Filter for “T-shirt”. Next, check where the inventory stock for “T-shirt” is low. Using the AutoFilter arrow 

keys, click the arrow for “In Stock”, and select Number Filters and then Less than.... The Custom AutoFilter 
dialog box appears.

b.	 In the top-left box, choose is less than, type 30 in the box to the right of that, and click OK. Note 
how the list has changed.

c.	 Show all records again. Click Sort & Filter, Clear.
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9.	 Use OR Filters
a.	 Filter for “CD” or “DVD”. Using the arrow key for “Products”, select Text Filters and then Custom 

Filter. Note the And/Or option. Select to view records where the “Products” field equals CD OR 
equals DVD. Note how the list has changed.

b.	 Click the arrow again, and choose Select All to return to the whole list.

10.	Add a new record
a.	 Go to the bottom of your list, and add another record. (To insert a row in the middle of your list, 

click Insert from the Cells group and choose Insert Sheet Rows.)

The Conditional Formatting feature helps you format cells by certain criteria. For example, you can set 
it so that a certain item appears in red if its stock goes below 30.

How It Works:

1.	 Highlight the cells to format by certain criteria.
2.	 In the Styles group, click Conditional Formatting.
3.	 Choose Highlight Cell Rules and then Less Than…
4.	 Enter the condition and a format to apply if the condition is met.

This activity 
demonstrates the 
Mail Merge feature 
used with databases. 
The exercises are 
in Microsoft Office 
Excel 2010 and 
Microsoft Office 
Word 2010.

Picture 1.13 – Create a Directory with Contact List 13



1.	 Open a new document in Microsoft Office Word 2010. From the Mailing tab, click Start MailMerge, 
and then Step by Step Mail Merge Wizard. The Mail Merge Wizard panel appears onthe right side 
of the screen. Follow the steps at the bottom of the panel, beginning with step 1of 6.

Step 1 of 6:   Select the type of document to create. Under Select document type: select 
Directory. Read the associated note in the section below that. Then click Next at the bottom 
of the panel.

Step 2 of 6: Select the document in which to create the directory. Under Select starting 
document:use the default selection (Use the current document). Read the associated note in 
the section below that. Then click Next at the bottom of the panel.

Step 3 of 6: Identify the source data. Under Select Recipients: use the default selection (Use 
an existing list).

Under Use an existing list: click Browse, and browse to the Microsoft Office Excel 2007 Contacts.xlsx”file 
that contains your source data. Choose Sheet 1 (Note: When the Select Table dialog box appears, ensure 
that the check box labeled First row of data contains column headers is selected.) Click OK. The Mail 
Merge Recipients dialog box appears with the headings and associated information.

Review the data columns, and click OK. The box disappears, and the cursor flashes in the MicrosoftOffice 
Word 2010 document. Click Next at the bottom of the panel.

Step 4 of 6: Arrange your Directory. 
From the Wizard panel on the right, click 
the More Itemsoptionand insert contact 
and address elements as desired. (Add 
spaces and new lines as needed.) The 
field elements appear where the contact 
information will be inserted.

Press Enter twice to create spacing between 
the directory contacts. Click Next at the 
bottom of the panel.

Picture 1.14 – Mail Merge Recipients Window
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Step 5 of 6: Preview the directory. From the Wizard panel on the right, click the Previous (<<) 
andNext (>>) buttons to view the data that will be merged. (The result will not look like an 
actualdirectory until the next step.) Click Next at the bottom of the panel.

Step 6 of 6: Complete the merge. Click To New Document to merge the source data in 
directoryformat. A new document will appear with a directory list of contacts

1.	 Save this directory if needed.

2.	 Save the directory template if needed.

The Mail Merge feature contains both sort and filter options. Use these options to create adirectory of 

only the Customers and Web Customers from the Contacts database, sorted by last name.

•	 Locate the Mail Merge Recipients 
dialog box (Mail Merge step 3 of 6). 
This box appears once you browse 
to the appropriate source file. (If you 
have already selected your contact 
list, choose the Edit recipient list option 
instead.) The dialog box shows the 
database columns and associated 
information.

•	 Use the filter arrows of a desired column, and click on the Sort or Filter option to go to advanced sorting and 
filtering. The Filter and Sort dialog box appears.

•	 use the Filter Records tab with And/Or criteria as needed.

•	 Use the Sort Records tab as needed.

The More Items option during the mail merge layout allows you to manually insert other fields from 
your database. You can also apply formatting during this step. Use this option to append the Contact 
Type in italics at the end of each contact address of your directory.

How It Works:

•• Locate the More Items option (Mail Merge step 4 of 6).

•• Use this option to insert any fields from your database, such as Contact Type.

•• After inserting it into the layout, you can also apply formatting, such as bold or italics, to the field.

Picture 1.15 – Filter and Sort in Mail Merge
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The first step in accessing the wonders behind the Office 365 curtain involves creating your own account. 
Begin by going to www.office365.com to sign up. 

Picture 1.16 – Office 365 Website
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Click on the FREE TRIAL button. The first question Office 365 will ask you is to decide whether you 
want to use the Small Business versionor the Midsize Business and Enterprise version of Office 365. 
The Small Business version gives you everything you need for creating a team site,sharing documents, 
working with email and instant messaging, hosting online meetings, and more. The Enterprise version 
is designed for larger organizations that have sophisticated data needs and require advanced archiving 
capabilities.

After you choose Small Business, Office 365 presents you with a simple form to fill out. Provide your 
name and Windows Live ID (you can sign up for one during this process if you don’t already have one), 
and then you pass muster by typing the validation key and clicking OK.

When you click Continue, Office 365 lets you know that it will sendyour new user name and password 
to the email address you specified. The Office 365 home page then appears, and one by one the various 
services that are part of Office 365 begin to load. 

Picture 1.17 – Office 365 Free Trial Sign Up Form
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The Office 365 Home page has a 
minimalist design, offering you 
primary site choices across the 
top. It gives you the links you 
need to access your email and 
manageyour calendar, connect 
with your team in real time, and 
work on your Office documents.

Your first task, after you create your Office 365 account, is to tell the program a little about your 
preferences and interests. Your profile—similar to ones you’ve probably created on social media sites—
lists the basics about who you are, where you live, and what language you use.

Click your company name at the top left screen, then click edit. You will see below screen.

Update your company information, click OK when finished.

Picture 1.19 – Edit company information window

Picture 1.18 – Office 365 Home Page
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Security is very important. If you think you have entered less secure password during the setup, you can 
always change your password to a more secure one. Here’s how to do that:

1.	 Click on My profile at the top right of the screen, then click Change password.
2.	 Input your old password, then the new password, followed by Confirm new password, then click Save

 

Office 365 also gives you the option of adding your own photo to your profile so that others will be 
able to see your image—or your favorite character, animal, or place—invarious places on Office 365. To 
change the profile picture, follow these steps: 

1.	 On your profile page, 
click Change Photo.

2.	 Click Browse, and 
navigate to the folder 
containing the picture 
you’d like to use.

3.	 Click the picture, and 
click Open.

4.	 Click Upload.
Picture 1.21 – Changing Profile Picture

Picture 1.20 – Change password window
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Some additional benefits Office 365 offers help bridge the gap between your “real world” needs and 
your productivity goals. You can create a shared workspace with SharePoint Online site where you can 
post events,comments, files, and more.

Here are the steps to create a New Document Library:

1.	 Go to your Team Site, click on Site Actions on your top left screen.
2.	 Click New Document Library
3.	 In the Name field, type in the library name, then click Create.

Picture 1.22 – Create New Document Library
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Here are the steps to add a New Document to the library:

1.	 Go to your Document Library.
2.	 Click Add Document
3.	 Browse for the document in your computer, click ok when finished.
4.	 If you want to upload multiple files, click Upload Multiple Files…
5.	 You can drag files and folders into the provided area to upload the document.

Picture 1.23 – Upload a Document

Picture 1.24 – Upload Multiple Document
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You can open the file(s) you have uploaded to the Document library just by clicking on the file.

1.	 Give check on document(s) you want to delete.

2.	 Ribbon Documents will showed up, then click Delete Document.

3.	 Click OK, when there is confirmation to delete the file(s).

Picture 1.25 – Open a Document in SharePoint Online

Picture 1.26 – Delete a document
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This activity demonstrates 
spreadsheet software. The ex-
ercises are in Microsoft Office 
Excel 2010.

1.	 Open Invoice.xlsx
2.	 Note that this document 

opens in Normal view, 
which is typically used for 
working in spreadsheets. 
From the View tab in the 
Ribbon, click Zoom, and 
change the magnification 
to one that is best for you. 
This feature magnifies 
only the screen. It does not 
change the actual size of 
the content in the spread-
sheet.

Picture 1.24 – Upload Multiple Document 23



3.	  From the File menu in the top left corner, then click Print. This view is used to display what the document 
would look like when printed. Note the features of a standard invoice (Logo, From and To Addresses, Date, 
Terms, Quantity, Description, Unit Price, Amount, Tax Rate, and Invoice Total).

4.	 Click the File menu again to return to Normal view.
5.	 Note that a spreadsheet has columns and rows. The columns are labeled by letters. The rows are labeled 

by numbers.
6.	 The basic unit of this spreadsheet is called a cell — the intersection between a row and a column.
7.	 A cell is referenced by its corresponding column and row labels, for example, A3.
8.	 Click on any cell. At the top of the screen, note the name box, which indicates the cell reference.
9.	 Note that some cells in this spreadsheet contain numbers and that others contain text. At the top of the 

screen, note the Formula Bar, which displays the contents of a cell. Note how the information changes as 
you move from cell to cell by pressing the arrow keys or clicking the mouse.

10.	 Note the headings Quantity, Description, Unit Price, and Amount. Click on the Amount cell for the first item 
— Trendy Jeans. Note the Formula Bar. It contains a formula. What is it calculating? What does the formula 
begin with?

11.	Note that the Formula Bar indicates formulas in the following cells:
a.	 Amount = Quantity * Unit Price
b.	 Subtotal = Sum of all amounts
c.	 Tax = Subtotal * Tax Rate
d.	 Total = Subtotal + Tax + Shipping and Handling charge

Using Invoice.xlsx, make the following changes:

Change the Price of an Item	

1.	 Before you begin, note the Quantity, Unit Price, and Amount for the first item — Trendy Jeans. Note 
the Invoice Total.

2.	 Click on the Unit Price for Trendy Jeans.
3.	  Change the price to 18.00 by typing [18] and then pressing Enter. Note that the spreadsheet will 

format the price appropriately.
4.	  Note the change in the corresponding Amount and in the Total.

Change the Quantity of an Item

1.	 Note the Quantity, Unit Price, and Amount for Sparkling T-Shirt. Note the Invoice Total.
2.	 Click on the Quantity for Sparkling T-Shirt.
3.	  Change the Quantity to 3 by typing [3] and then pressing Enter.
4.	 Note the change in the corresponding Amount and in the Total.

Add a New Item

1.	 Click on the blank line under the Sparkling T-Shirt entry.
2.	 Add a line for Bandana as shown below:

QTY 	 DESCRIPTION		  UNIT PRICE

2 	    Bandana 		                3.25
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3.	 Note the corresponding Amount and Total.
4.	 Change the Tax Rate.

a.	 Note the current Tax and Invoice Total.
b.	 Note the Tax Rate. Click on it, and change it to the local tax rate.
c.	 Note the change in the Tax and in the Total.

One formula that can be helpful is the one that indicates the current date.

How It Works:

Locate and click on the cell that contains the date. From the Formula Bar, note the formula used: 

=TODAY( )
Use this formula to automatically include the current date.

The income statement measures all your revenue sources vs. all your business expenses for a given 
period. Below is an example in outlining the major components of the income statement:

•	 Sales: This is the gross revenues generated from the sale of clothing less returns (cancellations) 
and allowances (reduction in price for discounts taken by customers).

•	 Cost of goods sold: This is the direct cost associated with manufacturing the clothing. These 
costs include materials used, direct labor, plant manager salaries, freight and other costs associ-
ated with operating a plant (i.e., utilities, equipment repairs, etc.).

•	 Gross profit: The gross profit represents the amount of direct profit associated with the actual 
manufacturing of the clothing. It is calculated as sales less the cost of goods sold.

•	 Operating expenses: These are the selling, general and administrative expenses that are neces-
sary to run the business. Examples include office salaries, insurance, advertising, sales commis-
sions and rent.

•	 Depreciation: Depreciation is usually included in operating expenses and/or cost of goods sold, 
but it is worthy of special mention due to its unusual nature. Depreciation results when a com-
pany purchases a fixed asset and expenses it over the entire period of its planned use, not just in 
the year purchased. The IRS requires certain depreciation schedules to be followed for tax rea-
sons. Depreciation is a noncash expense in that the cash flows out when the asset is purchased, 
but the cost is taken over a period of years depending on the type of asset.

1.	 Open IncomeStatement.xlsx.
2.	 From the File menu, click on Print. This view is used to display what the document would look like 

when printed. Note the features of a standard monthly income statement: Revenue, Cost of Goods 
Sold (direct costs), Expenses (indirect costs), Gross Sales Receipts, Gross Profit or Loss, and Op-
erating Profit or Loss.

3.	 Click the File menu again to return to Normal view.
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4.	 Again, note that the spreadsheet has columns and rows. The columns are labeled by letters. The 
rows are labeled by numbers.

5.	 Click on the different cells in the Summary Totals column on the right-hand side. As you do so, 
view the corresponding information that appears in the Formula Bar at the top of the screen. The 
Formula Bar indicates that some cells contain numeric content whereas others contain formulas.

Using IncomeStatement.xlsx, make the following changes:

Insert a New Row

1.	 Before you begin, note the Total Expenses and Net Income at the bottom of the page.
2.	 In the Expenses section, select the row for Office Expenses.
3.	 Right click on the row you want to insert another row above and click on Insert… then Entirerow. 

A blank row appears above.
4.	 In this blank row, enter a new expense category [Miscellaneous] and a corresponding amount.
5.	 Scroll down and note the change in the Total Expenses and in the Net Income.

Copy and Rename Worksheets

1.	  Before you begin, note the tab at the bottom of the worksheet called Income Statement. You will 
copy the contents of this worksheet for another month.

2.	  Right Click on the Income Statement Tab and click Move or Copy. The Move or Copy dialog box 
appears.

3.	 In the center, select (move to end). Select the check box titled Create a copy, and click OK.
4.	 A new tab appears at the bottom: Income Statement (2).

5.	 Double-click on the new tab, and rename its title: Income Statement - this month.

1.	 Click cell E2, where the month title is located (as shown in the Formula Bar).
2.	 Click in the Formula Bar, and replace the date to the current month’s end and this year.

How It Works:

Right - click on the Income Statement tab at the bottom of the worksheet.

Note that a menu appears providing such options as Move or Copy and Rename.
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This activity demonstrates spreadsheet software. The exercises are in Microsoft Office Excel 2010.

Monthly expense sheets can be created for business use as well as personal use, as shown below.

Picture 2.3 – Monthly Expenses Spreadsheet

Overview

1.	 Open Expenses.xlsx, and view the monthly expense information contained within (categories, 
months, and totals).

2.	 Note that this document opens in Normal view, which is typically used for working inspreadsheets. 
From the View tab in the ribbon, click Zoom, and change the magnification to one that is best for 
you. This feature magnifies only the screen. It does not change the actual size of the content in the 
spreadsheet.

3.	 From the File menu, click Print to display what the document would look like when printed. Click 
File menu again to return to Normal view.

4.	 Note that the spreadsheet has columns and rows. The columns are labeled by letters. The rows are 
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labeled by numbers.
5.	 The basic unit of a spreadsheet is called a cell — the intersection between a row and a column.A 

cell is referenced by its corresponding column and row labels, for example, B2
6.	 Click on any cell. At the top left of the screen, note the name box, which indicates the cell 

reference. Below, write the following:
a.	 The Rent for December is located in cell ____.
b.	 The Total Rent for October through December is located in cell ____.
c.	 The total monthly expense for November would be in cell ____.

7.	 Note that some cells in this spreadsheet contain numbers and others contain text. Some cells are 
also formatted with color and bold or italics. Go to Home tab in the ribbon, thenlocate the Font 
group, which displays the Font Size, Bold, Italics, Borders, Fill Color, and Font Color buttons.

8.	 At the top of the screen, note the Formula Bar, which displays the contents of a cell. Move from cell 
to cell using the arrow keys on your keyboard or by clicking with the mouse, and note the contents 
of each cell in the Formula Bar.

9.	 Locate the cell containing the total rent. By clicking on the cell, you can identify the content as a 
formula displayed in the Formula Bar. All formulas begin with “=”. Below, write the equation used 
for this cell. 
 
 

10.	Locate the cell containing the total expenses for October. The formula in this cell shows a built-in 
function “SUM( )” used to add a range of cells. Write the equation below: 
 
 

11.	Note the total Rent from October through December and the total monthly expenses for October. 
Both depend on the October Rent. Change the October Rent to 1000 by typing [1000] and then 
pressing Enter. View the calculation changes based on this item! When done, press Undo (to the 
right of the Office button, in the top left corner of the screen) to change the rentback to the original 
number [600].

12.	Practice selecting a group of cells:
a.	 Select the October expense data [B5 to B10]
b.	 Select the monthly Rent expenses [B5 to D5]

Formulas and Functions

1.	 In the Monthly Expenses worksheet, select cell E6, where you will calculate the total Food 
expenses.

2.	 In the cell, type the formula =B6+C6+D6 and press Enter. The spreadsheet performs the calculation 
and displays the total.

3.	 Use a similar formula to calculate the total for Electricity. Remember to press Enter!
4.	 Another way to add a range of contiguous cells is to use the Sigma, or AutoSum, Function (Σ). 

Locate it in the Editing group in the Ribbon. 
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Picture 2.4 – AutoSum function

5.	 Calculate the total for Food, using the Sigma function. Select the Food expense cells [B8 to D8], 
and click the Σ at the top of the toolbar. The total appears. Note its formula in the Formula Bar and 
write it below: 
 
 

6.	 Using a similar method, calculate the total Transportation and ADSL totals.
7.	 Using the Sigma function, calculate the remaining Monthly Totals and Grand Total. Tip: A shortcut 

when totaling vertical cells is to click in the cell where the total will be located and double-clickΣ.
8.	 Save your document.

Relative references allow you to copy and paste formulas such as totals.

How It Works:

•• Right-click on cell E3, and click Copy.
•• Select cells E4 to E8. Right-click on the selection, and click Paste.
•• Note that the formula was copied over and that the pasted formulas use cell references relative to the rows they are in.

Monthly expense sheets can be created for both business and personal use.

Auto Fill the Months

1.	 In Microsoft Office Excel 2010, click the File menu at the top left of the screen and click New to 
open a new spreadsheet. Choose Blank Workbook and click Create.

2.	 Click on cell B1, and type the name of the current month. The cell will have a black border around 
it with a small black square in the bottom-right corner.

3.	 Move the pointer over the small black square until the pointer changes to a black cross (+). 

                                                                Picture 2.5 – Cell’s Handle

4.	 Click and drag horizontally across two more cells. Two more consecutive months appear.
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Enter Categories and Expenses

1.	 In cells A2, A3, and A4, enter three categories [e.g. Rent, Telephone, Electricity].
2.	 Fill in the expenses for each of the monthly categories.
3.	 Save your new document as [My Expenses].

Add Formulas

1.	 Calculate your category expenses: Locate the first row of expenses. Select them, and click Σ. The 
total appears.

2.	 Repeat this process for the second and third rows of expenses.
3.	 Calculate your monthly expenses: Locate the first blank cell below the first month’s expenses. 

Click in this cell, and double-click Σ. The total appears.
4.	 Repeat this process for the remaining totals, including the Grand Total.

Use Auto Fill as another way to copy and paste formulas.

How It Works:

•• Select a cell containing a formula that you want to copy.
•• Move the pointer over  the small  black  square in the bottom-right  corner of the cell until the pointer changes to a  

black cross (+).
•• Click and drag horizontally or vertically as needed to paste the formula in adjoining cells. Note that the pasted 

formulas use relative cell references.

1.	 Highlight the months, and make them bold.
2.	 Highlight the categories, and italicize them.
3.	 Highlight the category totals, and italicize them.
4.	 Highlight the monthly totals, including the grand total, and make them bold.
5.	 Adjust the width of columns as needed by clicking and dragging the column borders at the top of 

the spreadsheet.
6.	 Save your document again.

CONGRATULATIONS!

You have just created a monthly expense sheet. Proceed to apply additional formatting.

This activity demonstrates spreadsheet software used to create Pivot Tables. The exercise is in

Microsoft Office Excel 2010.
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Picture 2.6 – Pivot Table View

Pivot Tables are tools that help you rearrange and analyze your data. For example, from a list of daily 
expenses by category, cost, and date, you can use this tool to create a monthly category expense sheet 
with totals.

Create a Pivot Table

1.	 Open Expenses.xlsx, click the worksheet labeled Daily Expenses, and note the content contained 
within (dates, categories, descriptions, and costs).

2.	 Click the upper-left-hand cell of this expense list [A1].
3.	 Press Control + Shift + Right Arrow, then Down Arrow, to select the contents of the expense list. 

From the Insert tab, click PivotTable. The Create Pivot Table dialog box appears: 
 

Picture 2.7 – Create PivotTable dialog box
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4.	 Verify if the default data is the same and click OK.
5.	 A new Worksheet appears with this layout 

 

Picture 2.8 – PivotTable Structure

6.	 Using the guide above, drag the following fields into the areas:
a.	 Drag the Date button into the Column labels section.
b.	 Drag the Category button into the Row labels section.
c.	 Drag the Cost button into the Values section.
d.	 Right-click on the worksheet, and rename it as needed [Pivot].

Group Data In A Pivot Table

1.	 Review the contents and structure of the Pivot Table. The category expenses are summed by date.
2.	 Right-click on any date, click Group and then choose By Month.
3.	 Click OK. The expenses are now summed by month.

Edit Source Data and Refresh Your Pivot Table

1.	 Before you begin, note the June food expense in the Pivot Table.
2.	 Return to the Daily Expenses worksheet, and change one of the food costs in June. Remember to 

press Enter.
3.	 Switch back to the Pivot Table worksheet. Right-click on the pivot table, and click Refresh Data. 

The Pivot Table recalculates the data.

CONGRATULATIONS!

You have just created a pivot table out of your daily expense sheet.
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This activity demonstrates basic database features. The exercises are in Microsoft Office Excel 2010.

Picture 2.9 – Sales Comparison Chart
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Overview

1.	 Open the Charts.xlsx file. 
2.	 Review the Cara Fashion Sales Comparison chart. Note the information displayed in rows across 

the different weeks.
3.	 Note the main features of the chart including data, chart labels, and formatting (chart title; two 

lines and data points; X axis, Y axis, and corresponding labels; legend; color contrast)
4.	 View the chart’s “source” data (Weeks, Cara Fashion Sales)
5.	 Note that the spreadsheet has columns and rows. The columns are labeled by letters. The rows 

are labeled by numbers. The basic unit of a spreadsheet is called a cell—the intersection 
between a row and a column. A cell is referenced by its corresponding column and row 
labels, for example, B4.

6.	 Practice navigating through the data.
a.	 Use your arrow keys on your keyboard to move throughout the database.
b.	 Practice selecting one cell and a group of cells [A3 to C15].

7.	 Select the chart by clicking on the white portion. When you select the chart, markers appear 
around it, the chart’s source data becomes highlighted, and the Chart Tools contextual menu 
appears. You can format the chart after you select it.

8.	 Deselect the chart by clicking outside it and notice how the above disappears.

1.	 In the Cara Fashion Sales Comparison chart, note the Week 1 data for Trendy Jeans [30].
2.	 Locate and change the information in the data table to [90].
3.	 Observe the change reflected in the chart.
4.	 Click Undo to remove the change you made, and observe the change in the chart.

Line charts are useful for showing trends over equal intervals of time.

1.	 Click on the tab labeled Summer Sales.
2.	 In the Summer Sales table, note the differences in sales from week to week. You will graph those 

sales in a line chart.

3.	 Highlight the data from which 
to create the graph [A1 to 
B13].

4.	 Click on the Insert tab, then 
click on the Line in the Charts 
group and then click on the 
Line with Markers.

5.	 Note the chart information, its 
title, and the legend. 

6.	 (Optional) If needed, move 
the chart by clicking in the 
white area around the chart 
and dragging it to the desired 
location.

Picture 2.10 – Line Chart34



Assume that typographical errors appear in the original source data.

1.	 Before you begin, note the data points for weeks 5 and 6 in the chart.
2.	 In the table, change the data for weeks 5 and 6.

a.	 Week 5: Change 1980 to [198].
b.	 Week 6: Change 2450 to [245].

3.	 Observe that the line chart automatically reflects the changes made above

Optional: Remove Legend

As in this line chart, sometimes a legend is unnecessary.

1.	 Right-click over the legend border, and select Delete to remove the legend.  
2.	 Note that the chart has been resized and is now more legible.

Challenge

1.	 Create the same line chart as shown in the Cara Fashion Sales Comparison tab. This chart 
compares sales data from both years.

2.	 Make formatting changes if needed for clarity and contrast.

Bar charts are useful for comparing and contrasting values across categories.

1.	 Click on the My Expenses tab. You will graph the expenses for June.
2.	 Highlight the June expense data from which to create the graph [A2 to B8].
3.	 Click on the Insert tab, then click on the Column Button in the Charts group and then click on the 

top left button (Clustered Column). 

 

Picture 2.11 – Bar Chart 

4.	 Remove the legend, as it is unnecessary.
5.	 (Optional) If needed, move the chart by clicking in the white area around the chart and dragging it 

to the desired location.
6.	 Change your source data, and note that the chart reflects those changes.
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Add Formatting: Bar Colors, Data Labels, and Other Formatting

1.	 Right-click on any bar, and select Format Data Series. The Format Data Series dialog box appears.
2.	 Right-click on any bar, and select Add Data Labels. Now, the chart bars include data labels.

a.	 From the Series Options choose Fill and select a different area color. Now, the chart bars are 
colored differently.

3.	 Right-click on any x-axis label, and from the contextual Font group, click on Bold. The change is 
reflected in the chart.

Challenge

1.	 Create a bar chart that displays the category expenses for June and July in a new worksheet.
2.	 Make formatting changes if needed for clarity and contrast

Pie charts are useful for displaying different parts of a whole.

1.	 In the My Expenses table, note the different expenses for June. You will create a pie chart to show 
their proportions within the total.

2.	 Highlight the June expense data from which to create the graph [A2 to B8].
3.	 Click on the Insert tab, then click on the Pie Button in the Charts group and then click on the top 

left button (Pie).

Picture 2.12 – Pie Chart

4.	 Click on the title and change the chart title to [June Expenses].
5.	 Change your source data, and note that the chart reflects those changes.

Add Formatting: Pie Labels and Color

a.	 Label pie slices — right-click on any pie slice and chooseAdd Data Labels.
b.	 Right-click again on any Data Label and choose Format Data Labels.
c.	 From the Format Data Labels dialog box, select the Category name and Percentage check boxes.
d.	 Click Close, and note the changes in the chart.

1.	 Change the color of one pie slice — click once on the pie. Then click once on the pie slice whose 
color you want to change. Once this particular slice is selected, click on the Fill Color button on 
the Ribbon to change the color of that particular slice. Note the changes in the chart.

2.	 Remove the legend if needed.
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Insert an Excel Chart into a Microsoft Office Word 2010 or Microsoft Office 

Power Point 2010 document

1.	 Open a new, blank Microsoft Office Word 2010 document. This document will be your “destination.”
2.	  Type a title [Budget Report], and press return twice. Your chart will go here.

Copy and Paste a Chart

1.	 Go to the My Expenses tab of the Charts.xlsx file.
2.	 Right-click on the “source” pie chart, and click Copy.
3.	 Go to the “destination” Microsoft Office Word 2010 document, right-click on the area in which to 

insert the chart, and click Paste. The pasted chart appears. It is like a snapshot of the chart in the 
other file and thus does not reflect subsequent changes in the “source” data.

Insert a Linked Chart in a Document

To insert a chart in a way that is still “linked” to the “source” data, use the Paste Link feature instead of 
Paste.

How It Works:

•• In the destination document, go to the Home tab, and click the Paste button followed by Paste 
Special — select the Paste Link option.

•• Note that any changes in the source data are reflected in a chart inserted into the “destination” 
document with the Paste Link feature.
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This activity demonstrates presentation software. The exercises are in Microsoft Office PowerPoint 
2010.

Picture 3.1 – Happy Ending PowerPoint Presentation
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Overview

Open the M3T1_EventPlanner.pptx file.

1.	 From the View tab, click Slide Sorter. This view is used to see multiple slides and arrange them.
2.	 From the View tab, click Normal. This view is used to add and work with individual slides.
3.	 From the View tab, click Zoom, then Fit to fit the full slide on the screen.
4.	 To move through the slides, use the Page Down and Page Up keys on the keyboard.
5.	 From the View tab, click Slide Show. This view is used to run the presentation. Click with the 

mouse or use the Page Down and Page Up keys to move through the presentation. Press Escape to 
exit the Slide Show view.

6.	 From the View tab, click Notes Page. This view is used to add speaker notes.
7.	 At the bottom right of the screen, note the icon shortcuts for the different views. Click through these 

icon shortcuts to change views.

1.	 In the M3T1_EventPlanner.pptx presentation, go to Normal view.
2.	 Click New Slide, in the Home tab on the Ribbon at the top of the screen. A list of slide layouts 

appears. Note the different layouts provided.
3.	 Click on the slide layout with Two Content. The new slide appears.

Picture 3.2 – New Slide Layout

39



1.	 In the new slide, click in the section labeled Click to add title, and enter a short title [Wedding Project]. 

Picture 3.2 – Title Text Area

2.	  Click in the right section labeled Click to add text, and begin typing text [Paul & Cynthia].
3.	 Press Enter. Note that a bullet appears for the next line of text.
4.	 Add indented text by pressing the Tab key on your keyboard. Note that the line indents with a sub-

bullet. Type more text [Date: <Enter the wedding date>].
5.	 Press Enter to create a new line. Note that the next line remains indented. Add more text 

[Location: <Enter the wedding location>].
6.	  Press Enter twice more.
7.	 Remove the indent by pressing Shift + Tab. Type more text [Style].
8.	 Press Enter and indent the line by pressing the Tab key on your keyboard. Enter text [International/

Traditional]. 

1.	 Now go to Insert tab in the ribbon and click the Insert Clip Art icon. 
The Clip Art panel appears on the right side of the screen. 

	

Picture 3.3 – Insert ClipArt Ribbon

2.	 Type the keyword “wedding”, and press Enter to search for Clip Art 
related to this topic. Once the results appear, double-click on an 
image to insert it into the slide.
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You can customize the images in your presentation by moving and resizing them.

How It Works: 

•• To move an image: click and drag it to the desired location on the slide.
•• To resize an image proportionally:

a.	 Select the image to be moved or resized by clicking on it once.
b.	 Click and drag the image from a corner handle.

1.	 From the Design tab choose a design that you like from the listing of design options.
2.	 Click a design to apply to the slides.

1.	 From the Insert tab, in the Text group, click Slide Number. The Header and Footer dialog box appears.

2.	  (If needed, deselect the Date and time and Footer check boxes.) If desired, select the check box labeled Slide 
number as well as the check box labeled Don’t show on title slide. Click Apply to All. The slides are now 
numbered. 

Picture 3.4 – Header and Footer dialog box
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1.	 From the View tab, click Slide Sorter. This view is used to see multiple slides and arrange them.
2.	 Arrange the slides as needed by clicking and dragging them to the desired locations.
3.	 To delete a slide, select it and press the Delete key.

 

Picture 3.5 – Slide Sorter View in PowerPoint 2010

PowerPoint includes a feature called SmartArt that lets you add diagrams to your PowerPoint slides. 
With PowerPoint SmartArt, you can create List, Process, Cycle, Hierarchy, Relationship, Matrix, and 
Pyramid diagrams. SmartArt lets you easily change from one type of diagram to another.

Now we are going to touch up the bullet lists text on our Slide no.5 with SmartArt.
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On the Insert tab, in the Illustrations group, click SmartArt.

Browse to the bottom of the list and click the Hexagon Radial layout, and then click OK. Now you 
can fill in each hexagon with the text from Slide no.5, when you finished, the result will be like below 
picture.

You can experiment with other layout to see how easy and fast you can switched between layout 
using SmartArt.
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1.	 From the View tab, click Slide Show to run the slide show.
2.	 Click with the mouse or press Page Down on the keyboard to move to the next slide.

You can blacken or whiten the screen while running it in Slide Show view. This feature helps take the 
focus away from the presentation without having to turn the projector off.

How It Works:

•• Make sure the presentation is in Slide Show view.
•• Blacken the screen by pressing B. (Press any key to exit.)
•• Whiten the screen by pressing W. (Press any key to exit.)
•• Press Escape to exit the Slide Show view.

Slide transitions are the animation-like effects that occur in Slide Show view when you move from one 
slide to the next during an on-screen presentation. You can control the speed of each slide transition 
effect, and you can also add sound. Adding slide transitions will make your presentation more alive.

Let’s try to add slide transitions to our slides. Go to slide no.1, and click the Transitions tab. You will see 
a lot of transition effects that you can experiment with.

Click Doors effect and instantly you will see the opening door animation on your slide. You can also try 
the Effect Options to change the way the animation run. Now try to set the Doors effect to Vertical, and 
see the different.

You can also click Apply To All, to apply the same slide 
transition to all of the slides in your presentation.
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The Slide Master enables you to apply the same formatting and other items consistently across slides. 
The following exercise presents an example.

1.	 From the View tab, select Slide Master. The Slide Master appears.
2.	 From the Insert tab, click Picture.
3.	 Browse to find the desired logo picture on your computer, and insert it.
4.	 Resize and move the picture to the bottom-right corner of the Slide Master. (See the tutorial section 

“Extra Feature! Moving and Resizing Images” above for instructions on moving and resizing.)
5.	 Click Close Master View to move to Normal view.

1.	 Go to the Location slide.
2.	  Add formatting or text to an existing shape.

a.	 Right-click on a shape, and select Format Shape to add a fill color and other formatting options 
to the shape.

a.	 Right-click on a shape, and select Edit Text to add text to the shape.

1.	 Go to the Timeline slide.
2.	 Click on the chart to work with it. In the Data group, click on the Edit Data button on the Ribbon. The 

datasheet appears.
3.	 Change any of the data, click the Close (x) button, and note the change in the chart.
4.	 Right-click on one of the bars, and select Format Data Series to change the fill color.
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Animations are used to control the flow of information in a presentation, highlight certain points, or 
add more style to the presentation. Slides can be animated in two ways: (1) applying animation to 
selected items on slides, and (2) using an animation scheme throughout the text of your slides.

Picture 3.6 – Animation Tab

1.	 Go to the Wedding Project slide. From the Animations tab, click Animation Pane. The Animation 
Pane panel appears. 

Picture 3.7 – Animation Pane

2.	 Select an item to animate, click the Add Effect button in 
the Animation Pane panel, and select an Entrance option. 
Then select from a variety of corresponding options for the 
designated effect, such as Start and Speed Options.

3.	 To view, how the slide animation would run, click the Play 
button at the top of the Animation Pane.

4.	 Apply animation effects to other items as needed.

You can rehearse the timing of your presentation with the Rehearsal toolbar. Its Play and Pause 
buttons help you move through your slides while timing them. This feature helps you keep track of 
the timing for each slide as well as the whole slide show.

                                                              

Picture 3.8 – Rehearsal Toolbar

How It Works:

•• On the Slideshow menu, click Rehearse Timings. The presentation appears in Slide Show view with 
the Rehearsal toolbar, which includes a timer.

•• Begin timing the slide show using the following buttons — Play, Pause, Next, and Repeat. When 
complete, you can save the timings and display them in Slide Sorter view.
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This activity demonstrates some collaboration tools available on the Internet. The exercises use the 
Microsoft SkyDrive and Microsoft Live Calendar services. Both can be used with a Windows Live 
account which can be obtained free of charge.

Picture 3.9 – Microsoft SkyDrive 
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Overview

1.	 Go to http://skydrive.live.com  on the Internet and sign in by using the password provided.
2.	 View a sample group on the right side of the screen.
3.	  Note the name and click on it to access the sample group.
4.	  Note different elements of the group.

a.	 Discussions
b.	 Other Members
c.	 Pages
d.	 Uploaded files
e.	 Settings
f.	 The email address for the group.

1.	 Click on the Create a group link at the bottom of the page. 

Picture 3.10 – Create a Group 

2.	 Add relevant information of your group and click Create group.
a.	 Group name
b.	 Group mail address
c.	 Add people (optional)

3.	 Then click Create.

1.	 Click on Group actions in the top menu, and then click Invite people. 

Picture 3.11 – Invite people to the group

2.	 In the To field, type in the email addresses you want to invite, separated by semicolon (;)
3.	 Click Send to send out the invitation.
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1.	 Click on Group actions in the top menu, and then click Send an email message. 

Picture 3.12 – Sending email to a group email address 

2.	 The browser will take your Microsoft Live Hotmail account, and automatically fill in the To field with 
your group email address HappyEnding@groups.live.com 

3.	 Type in your message, then click Send.

1.	 Click on Upload menu on top menu. 
 

Picture 3.13 – Upload menu 

2.	  Click on the select them from your computer button and choose the file(s) to upload. 
 

Picture 3.14 – Upload file drop location

3.	 View the uploaded file by clicking on its name.

49



Overview	

1.	 On the top menu, click the down arrow button, next to the SkyDrive button, then click on Calendar. 

                     

Picture 3.15 – Microsoft Live Calendar link

2.	 Note different elements of the group

                    

Picture 3.16 – Microsoft Live Calendar Month View

a.	 Different views Day, Week, Month, and Agenda.
b.	 Share link, to share your calendar.
c.	 Option link to modify your calendar settings.
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1.	 Move your mouse over an existing Event in the Calendar, then click Edit event 
 

Picture 3.17 – Edit an even

2.	 Change the End Time to 10:00 PM
3.	 Click Save.

1.	 Click New, Event 

        

Picture 3.18 – Create New Event button
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2.	 Type in the Event details
a.	 What
b.	 Where
c.	 Calendar
d.	 Start and End time

3.	 Click on Save. You should see your event in the 
Microsoft Live Calendar.

                                                                                                            Picture 3.19 – Add an event window.

                              Picture 3.20 – Share Live Calendar Setting

1.	 Work with a person near you.
2.	 Click on Share link, then choose 

the calendar you want to share.
3.	 Click on Share this calendar 

radio button. Three options will 
appear:
a.	 Share your calendar privately with 

friends and family
b.	 Send people a view-link to your 

calendar
c.	 Make your calendar public

4.	 Tick the Share your calendar privately with friends and family. Click the Add people button. You 
can enter a person name or email address in the field provided or use the checkboxes if the person 
is already in your address book.

5.	 Click Add, then click Save. To confirm and send out the invitation, click OK. 
 

                          

                                                    Picture 3.21 – Sharing confirmation message box

6.	 Now ask your friend to open their Microsoft Windows Live Hotmail email account and accept the 
invitation.

7.	 After accepting the invitation, go to the Calendar, to see that a new shared calendar 
“HappyEnding” is added to the Calendars list. 
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This activity demonstrates different communication devices. Exercises include the use of Skype.

Picture 3.21 – Skype 
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Overview

1.	 Open Skype by double-clicking on the Skype icon.
2.	 Sign in using your Windows Live ID or Skype ID and password provided by the instructor. A list of 

contacts appears.
3.	 Green or gray icons appear next to each contact.

a.	  Full green icons with check mark signify that the contact currently appears online.

b.	  Hollow green icons signify that the contact currently appear offline.

4.	 Click on the icon close to your account name. Note the status information that appears. 
 

                                                                                                        

a.	 Online means you are online and free to talk.
b.	 Away means you are away from Skype, so you 

might not pick up the call.
c.	 Do Not Disturb means you are online, but busy, so 

people will not want to call you.
d.	 Invincible means you are online, but people will 

see you as offline.
e.	 Offline means you are not online.

1.	 Click Contacts menu, then Add Contact.
2.	 Fill in the Email address, and if you already know your friends’s Skype Name, you can type it. Click Add. 

 

Picture 3.22 – Add a contact window

Picture 3.21 – Skype status information icons
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1.	 Click on your partner’s contact to begin a “conversation.” A conversation box appears with the 
cursor flashing in the text area at the bottom. 
 

Picture 3.23 – Skype instant messenger

2.	 Type a brief message to your partner, and press Send. The sent message appears in the box 
above.

3.	 Your partner will receive this message instantly and reply. Read your partner’s message when it is 
received.

4.	  Repeat steps 2 and 3 to continue communicating with your partner.

Make sure you and your friend have a microphone and speakers. If you have a webcam you can also 
see each other through a video call.

1.	 Click on your partner’s contact. In the right box you will see two options:
a.	 Video call, it will activate your webcam and start the video call
a.	 Call Phone, this will call your partner’s Skype or Mobile phone. 

Picture 3.24 – Video Call and Audio Call buttons

2.	 Click on the Call Phone button in order to start the call and wait for your partner answer the call. If 
you have a webcam you can start a video call by clicking on the Video call button. 

                                                                                                                                        

When you are chatting, use Smileys to depict such emotions as laughter, a 
smile, or sadness.

How It Works:

a.	 Click the Smileys icon while typing. A menu of options appears.
b.	 Choose from the different options provided. 

 

                                                                                                                                                                                                                                                                                                            
                                                                                                                                      Picture 3.25 – List of Smileys
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This activity demonstrates word-processing software used to create flyers. The exercises are in Microsoft Office 
Word 2010.

Overview

1.	 Open Flyer.docx.
2.	 Click Draft from the View tab. This view is typically used for editing text documents, such as 

reports. It appears as a continuous document.
3.	 From the View tab, click Print Layout. This view is used to display what the document would look 

like when printed. It appears as separate pages.
4.	 From the View tab, click Zoom, then 200%, to zoom in. Next go to the Page Width option in the 

Zoom group to fit the entire page on the screen.
5.	 At the top of the screen, in the Home tab, note the Font group with the following formatting options: 

Font, Font size, Bold, Italic, and Underline.
6.	 At the top of the screen, in the Insert tab, note the Clip Art button in the Illustrations group.

Using Flyer_before.docx, make the following changes:

Insert Picture		

1.	 Highlight the text “Finest Holiday Resort” text, then delete.
2.	 Click the Picture button on the Insert tab. The Open File dialog box appears. Choose from the 

image folder and select the logo_FHR.png, then click Insert.
3.	 Click and drag down the top-center placeholder to decrease the height of the picture. (The resulting 

image is an example of disproportional sizing.)
4.	 Click and diagonally drag up the bottom-right-corner placeholder to reduce the overall size of the 

picture until the flyer fits on one page. (The resulting image is an example of proportional sizing.)
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1.	 From the Page Layout tab, click Page Borders.   

                                           

2.	 Click the Page Borders tab, select the Box border option in the Art group, choose coconut tree 
style, and click OK. A page border adds a beautiful touch to your flyer!

1.	 Still in the Page Layout tab, click Page Color. 

                                                                                                                                                     

2.	 Click Fill Effects…
3.	 Click on Texture tab and choose Parchment, 

then click OK. 
 

59



 

1.	 Press Enter to add new line of text after “Deluxe Cottage” room type.
2.	 Type “Bring this flyer to get 10% discount.”

	

1.	 On second paragraph, highlight the ‘amazing holiday!” with your mouse. 
2.	 Change the font style to bold.

1.	 Still highlighting on the text “amazing holiday!”. 
2.	 Using the Font size option in the Ribbon, increase the font size [25].

1.	 Select the line [Fashion fades... same] by clicking and dragging.
2.	 Using the Font group, change the font [Times New Roman].
3.	 Using the Font group, change the font style [italics].

1.	 Click on Insert Tab, then Click Text Box, then Draw Text Box.
 

                                                           

60



2.	 Draw the Text Box in the document, then type in “Honeymoon suite”. 
3.	 You can rotate the Text Box by moving your mouse pointer to the green circle, then click and drag 

with your mouse, the Text Box should be rotated. 
 
                                            

1.	 From the Office button, click Save.

CONGRATULATIONS!

You have just added some more formatting to this flyer. Proceed to the next exercise to create your own 
flyer from a new document.

 

The Format Painter on the Home tab helps you apply the formatting of one particular text to another. 
For example, if one text is Century Gothic, size 18, with bold and italics, you can apply that exact format 
to another text.

How It Works:

a.	 Select the text that has the formatting you want to apply elsewhere.
b.	 Turn on the Format Painter on the toolbar by clicking on it once.
c.	 Select the text to which to apply the desired formatting.
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When you want to send your Flyer to a customer but don’t want them to edit your Flyer, you can send 
it as PDF file. Here are the steps to Save and Send your Flyer as PDF:

1.	 Click File Menu, go to Save & Send.
2.	 On the right you will find Send as PDF button, click it. 

 

 

3.	 Outlook Compose Message screen will show up, with your Flyer as the attachment.
4.	 Type in the recipient(s) email address, then click Send button to send out the email.
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Overview

With Microsoft Office Picture Manager you can manage, edit, share, and view your pictures from 
where you store them on your computer. The Locate Pictures feature helps you find your pictures with 
powerful search, and when you find them, Picture Manager can correct your pictures, if needed. Use 
the picture editing tools to crop, expand, or copy and paste. 

1.	 From the Windows button, select All Programs.
2.	 Click to open the Microsoft Office folder.
3.	 Click to open the Microsoft Office 2010 Tools folder.
4.	 Click Microsoft Office Picture Manager.
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1.	 Use the following instructions to start Picture Manager from an image on your computer.
2.	 Go to your participant’s folder, M4 folder, and then images folder. You will find an image file: 

lifestyle-tropical-beach-resort.jpg
3.	 Right-click the picture.

4.	 From the menu, select Open with, and then click Microsoft Office 2010.

You can change between views using the Views icons below the Standard toolbar. There are 3 views:

1.	 Thumbnail View: allow you to see each image in miniature.
2.	 Filmstrip View: display the images along the bottom of the screen, but the selected image will be 

enlarged and positioned above.
3.	 Single Picture View: display only the selected image.

You can crop, adjust, and edit, your pictures using Microsoft Office Picture Manager. Picture Manager 
works with a variety of file formats, including .jpg, .gif, and .bmp. 

Activate the Edit Pictures task pane by clicking the Edit Pictures… icon in the Formatting toolbar.
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1.	 Open lifestyle-tropical-beach-resort.jpg image in Single Picture View.
2.	 On Edit Pictures task pane, look for Crop tool, click it.
3.	 When Crop tool activated, you will see black handles on the sides and corner of your image. The 

task pane also showing Crop tool properties. 

4.	 Now move your mouse pointer to a left handle on the top left corner. Drag the handle inside, 
we want crop the image so it will focus on the wooden umbrella. Click OK when finished. 
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Use this tool if you need to improve the brightness and contrast of the picture. 

1.	 Click on the title of the task pane, and then switch to Brightness and Contrast tool. 

                             

2.	 You can use Auto Brightness to automatically let Office Picture Manager to calculate and display 
the result. You can also manually set it using the slider for Brightness and Contrast. The changes 
will apply automatically to your image. 

                             

3.	 Save the changes by clicking the Save button in the Standard toolbar.
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Use this tool if you need to reduce the image size. It is necessary to reduce the image size to its 
purpose (display on the screen, web page, or email) so the image size will be optimized.

1.	 Open logo_fhr.png
2.	 Click the title in the right task pane, and change to Resize. 

 
 

   

 

3.	 Change the Predefined width x height to E-mail – Small (160 x 160 px). Click OK button to resize.
4.	 Now Save the image using a new name. Click File menu, Save as…, change the file name to logo_

fnr_small.png, and then click Save.
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This activity demonstrates blogging features. The activity is based on www.wordpress.com and uses 
Microsoft Internet Explorer version 8.0 or higher.
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This activity shows some useful features concerning creating a blog site and integrating it into an existing 
website. First of all, open Internet Explorer and connect to the URL www.wordpress.com. As stated on the 
homepage, you will have to go through a few steps to create the first blog. Let’s see how it’s done.

3 steps to create a Blog
1.	 Once you’re on the homepage, locate and click the Get Started button. You are just three steps 

away from having your brand-new blog site. 
              

                     

2.	 First, you have to create a Wordpress account. To do so, you have to fill out the form with appropriate and 
valid values (If you already have a Wordpress account click on sign in at the top of the form):
a.	 E-mail address: [your existing email address]
b.	 Username: the name that you use for login
c.	 Password: make sure to choose a memorable password so that you can remember it later
d.	 Blog Address: this is your blog address .wordpress.com 
e.	 Click Create Blog button to move to the next step. Soon you will receive an email from Wordpress 

to activate your blog.

3.	 Now go to your email account, open the email from Wordpress.com, and click Activate Blog. 
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Login to your new blog and you will be taken to the WordPress Dashboard.

Now it is time to think about what you want your blog to look like. On the left side, you will see 
Appearance link, click it, then Themes.
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As shown below, you have a list of different themes to pick from. Just scroll down the list and select 
Book Lite then click Activate.

              

Once you have selected the theme, you can preview it clicking the Visit site link on top of the screen.

           

We will try to customize the theme later. Now we are ready to add a new post.
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1.	 Now that you have your new blog, there is nothing else to do other than add some content! A blog 
generally consists of one or more posts in a thread of conversations between the author and one 
or more users.

2.	 Click Posts in the left menu, then Add New. 

3.	 Add New Post screen will appear.

 

a.	 The new window looks like a visual editor. First insert the new title of the post below the Add New 
Post. Type [Welcome to Finest Holiday Resort].

b.	  In the Compose box you have the chance to insert the content of the post. The length, style and 
prose are largely up to you, but the Internet rule of thumb ‘the shorter, the better’ is always good 
to follow.

            Type:

Come relax, unwind and enjoy a cold drink on your private white sand beach! 
Welcome to the Finest Holiday Resort with one of the best beaches in Lombok, and 
inspired accommodations for leisure travel alike.

Treat yourself to true tropical- island paradise, where memorable experiences, 
extensive nature trails, a private white- sand beach, exciting water sports, and 
unparalleled sunsets awaits.

a.	 Located within steps of the white-sand beaches of Lombok 
b.	 Situated just three kilometers from the heart of downtown Lombok island 
c.	 Less than 30 minutes’ drive from the airport

c.	 You can format the text to emphasize the information you consider more important. First highlight 
[Come relax, unwind and enjoy a cold drink on your private white sand beach!] to make it bold using the 
Bold icon located in the formatting bar at the top of the box.
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d.	 Click the Show Kitchen Sink button to show the text formatting toolbar. Highlight the same text 
[Come relax, unwind and enjoy a cold drink on your private white sand beach!], change the color to red 
using the Select Text Color button and pick the right color in the color palette.

e.	 Highlight the 3 bullet points and change its font style to Italic using the Italic button.
f.	 You can insert an image to make the post more appealing. Place the cursor where you would like 

the image to go. Click on the Insert Media button on the left top of the toolbar. A new window pops up: 
 

                 

g.	 Click Select Files to upload the image. Browse the image file in your computer. Choose the right 
file (logo_FNR.png) which you will find in your Participant folder, then click Upload.

h.	 Click Insert into post to insert the logo into the post.
i.	 Once you are satisfied with the overall layout and formatting you can publish the post by clicking 

on the Publish button on the right screen.

1.	 Once you have added a post, you can decide who has the right to leave a comment. To set 
commenting rights there is a proper section in Settings, Discussion menu in your Dashboard.
a.	 Click on Settings from Dashboard view. Click on the Discussion tab.
b.	 By default guests can give comment. Give check to Users must be registered and logged in to 

comment to force people to register and log in before they can give comment.
c.	 You can also decide whether comments are published immediately or with a delay so that 

you can approve them, regardless of who actually leaves the comment. This process is called 
Moderation. Give check to An administrator must always approve the comment to moderate a 
comment before it is published on your blog post.

d.	 Save the changes by clicking on the Save Changes button at the bottom of the page.
e.	 Log off and leave a comment to your own blog as an anonymous user to see how it works: add 

a comment by clicking the proper link just below the post.
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Having a blog does not just involve posting & commenting. You can manage the layout of your website 
by adding new features so that you can communicate more effectively with other users. For example, 
you can add a catalog of your products or insert a short movie.

                   

1.	 From the Dashboard, click on Appearance, Widgets. This will take you to the Available Widgets page, 
where you can choose widgets and add them to your blog layout which located in the right screen.

2.	 Now choose Flickr, click and drag the widget to the layout. 
3.	 Add the Title: “Lombok Island Photos”.
4.	 In the Flickr RSS URL: http://api.flickr.com/services/feeds/geo/Indonesia/West+Nusa+Tenggara/

Lombok&format=rss_200. 

5.	 In “What size photos would you like to display?” choose Small.
6.	 Click Save when done.

Since you are getting more experienced with widgets, let’s add a movie to the website. For example, we 
can add a short movie of the latest fashion event, to give users a taste of what they will see at the New 
Summer Collection Opening Show.

1.	 The source of the movie is another famous Web 2.0 site, YouTube (www.youtube.com). Open this 
URL in a new window.

2.	 Once you have youtube.com loaded in front of you, type “diving in lombok” in the search textbox and 
click on the Search button. A list of movies should appear.

3.	 Click on the first one in order to watch it.
4.	 Under the movie window click on the Share link.
5.	 Click on the Embed title to highlight the content of the textbox. Change the Video size to 300x225. 

Press CTRL + C to copy the highlighted text onto the clipboard (just to be sure you have copied the 
right text you can paste it into a blank window of a notepad) 
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6.	 Go back to you blog Dashboard and click on Appearance, then click on Widgets.
7.	 Drag the Text widget to the layout on the right screen.
8.	 Click HTML/JavaScript and fill in the following information:

a.	 .Title: [Underwater Diving]

b.	 Paste the code you copied from YouTube in the Content textbox. It will look something like this:

<iframe width=”300” height=”225” src=”http://www.youtube.com/embed/Ll4ljZsVE78” 
frameborder=”0” allowfullscreen></iframe>

c.	 Click Save and reload your blog to preview.

You can add a Contact Form Page so your customer can make reservation online. To add a Contact 
Form, first you need to add a New Page.

1.	 Go to your Dashboard, and click Pages, then Add New Page.
2.	 Type in the Title “Online Reservation”
3.	 In the text area, type “For booking and reservation, please fill in below form:”
4.	 Now it is time to add the Reservation Form to the page. Click on the Add a custom form icon on 

top of the text area, a Custom Form window appears.
a.	 In the Form Builder tab, move your mouse to the website field, click edit. On the right screen you 

will see the edit screen. Change the Label from Website to “Check-in”. Change the Field type to “text”. 
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b.	 Now click Add a new field and move it below Check-in field. Edit the Label to “Check-out”. Change 
Field type to “text”.

 
 

c.	 Now go to Email notifications tab.
d.	 On the “Enter your email address” field type in your email address.
e.	 The “What should the subject line be?” field will be your email subject. Type in “Finest Holiday Resort 

Reservation Form”
f.	 Click Save and go back to Form Builder and then click Add this form to my post.

5.	 Your text area will be look like this: 
 
For booking and reservation, please fill in below form:

[contact-form][contact-field label=’Name’ type=’name’ required=’1’/][contact-field label=’Email’ 
type=’email’ required=’1’/][contact-field label=’Check-in’ type=’text’ required=’1’/][contact-field 
label=’Check-out’ type=’text’/][contact-field label=’Messages’ type=’textarea’ required=’1’/][/
contact-form]

6.	 Now click Publish and take a look at your Reservation Form. 

CONGRATULATIONS!

You have just created your simple blog. Proceed to add more pages and post to your blog and ask your 
friends to give comments on your post.
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Microsoft Security Essentials is a decent antivirus and antimalware application available for free from Microsoft. 
It integrates seamlessly with the Windows operating system and takes up very little system resources. 
Installing Microsoft Security Essentials and running the required initial updates and configuration is relatively 
straightforward.

                                          

This activity demonstrates how to download and install Microsoft Security Essentials

Open your Internet Explorer and go to http://windows.microsoft.com/en-US/windows/security-essentials-
download to download the Microsoft Security Essentials. Click the Download button.

Installation Steps:

1.	 After downloading the application, double-click the file to run the program. 

                               

2.	 Click the Next button to go to the next screen.
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3.	 Accept the Microsoft Security Essentials License Agreement, then click I accept.
4.	 On the next screen, click Install button to begin the installation.
5.	 Click Finish when done.

After the installation completes, usually MSE will run the update. If not, you can do manual update by clicking 
the Update tab on the main screen, and then click the Update button.

                                  

Please wait until Microsoft Security Essentials complete to download and install the updates. Upon successful, 
you will see text on the screen “Virus and spyware definitions: Up to date”.

On the main screen there are 3 scanning options:

1.	 Quick: This will scan the areas of your system where the malware is most likely to reside.
2.	 Full: This will scan your whole system. This scan takes the longest time to complete.
3.	 Custom: This type of scan lets you select specific locations on your PC for scanning.

After you choose the scan option, click Scan now to start scanning.
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Routine scanning is important 
to keep your computer 
safe from viruses. You can 
set a scheduled scan to 
automatically scan your 
computer when you are not 
using your computer.

Now open the Settings tab, 
in the left column, choose 
Scheduled scan. Give check 
on “Run a scheduled scan on 
my PC (recommended)”.

You can also set the options 
such as, scan type, when, 
time, limit the CPU usage. 
Click Save changes when you 
are done.

                            

With Windows Backup you can creates safety copies of your most important personal files, so you’re always 
prepared for the worst. You can let Windows choose what to back up, or pick individual folders, libraries, and 
drives yourself. Windows can back up files on whatever schedule you choose - just set it and forget it.

1.	 Open Backup and Restore by clicking the Windows button, Control Panel, System and Security, 
and then Backup and Restore.

2.	 If you’ve never used Windows Backup before, click Set up backup, and then follow the steps in 
the wizard.  If you’re prompted for an administrator password or confirmation, type the password 
or provide confirmation. 
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3.	 Where you save your backup depends on the hardware that you have available and the 
information that you’re saving on your backup. For the most flexibility, it is recommended that you 
save your backup on an external hard drive. External hard drive gives you plenty of room to save 
your data and it can be stored in a location that’s separate from your computer, such as a fireproof 
safe, which can help protect your backup. Now choose backup location then click Next. 
 

                                                                                                                                                                 

4.	 If you let Windows choose what is backed up, the following items are included in your backup: 
Default Windows folders, Data files that are saved in libraries, on the desktop, and in default 
Windows folders for all people with a user account on the computer. You can also click Let me 
choose, to select yourself which folder or files you want to back up. Click Next to proceed. 
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5.	 When ready, click Save settings and run backup. 
 
 

You can restore backed-up versions of files that are lost, damaged, or changed accidentally. You also restore 
individual files, groups of files, or all of the files that you’ve backed up.

1.	 Open Backup and Restore by 
clicking the Windows button, 
Control Panel, System and 
Security, and then Backup and 
Restore.

2.	 To restore your files, click 
Restore my files.

3.	 Browse the contents of the 
backup, click Browse for files 
or Browse for folders, and then 
click Add Files or Add Folders 
when you finished to add files/
folders to restore.  On the left 
box you will see files/folders 
you will restore, click Next to 
proceed. 
 

4.	 On this screen you will be asked the restore location. Select In the original location to restore the 
files/folder into their original location. Click Restore to start the restoration process.  
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The Junk E-mail Filter in Outlook is turned on by default, and the protection level is set to Low. This level is 
designed to catch only the most obvious junk e-mail messages. You can make the filter more aggressive, but 
if you do it may catch legitimate messages sometimes. Any message that is caught by the Junk E-mail Filter is 
moved to a special Junk E-mail folder. You should review messages in the Junk E-mail folder from time to time 
to make sure that they are not legitimate messages that you want to see.

Below are the steps to change the Junk E-mail 
Filter settings:

1.	 Open Mirosoft Office Outlook 2010
2.	 In Home tab ribbon, Delete group, click 

Junk, then Junk E-mail Options… 

                                                           

3.	 Junk E-mail Options dialog box 
appears. 
 

4.	 Change to High to set the E-mail Filter 
to caught more junk e-mails. Regularly 
check your Junk E-mail Folder to make 
sure you did not missed legitimate 
email.

5.	 Click OK to save the changes.
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You can build a list of Safe Senders to prevent legitimate e-mail goes to your Junk E-mail folder.

1.	 Open Junk E-mail Options…

2.	 Move to Safe Senders tab. 
3.	 Click Add, an Add address or domain 

dialog box appears. 

4.	 Now add a person email address or 
domain name. Example:  
for e-mail: anton@fhresort.com 
for domain: @fhresort.com

5.	 Click OK to close the Junk E-mail Options 
dialog box.
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1.	 Is Chai’s method of keeping track of deadlines and appointments working? Why or why 
not? Brainstorm four or five ways in which his current approach might be disadvantageous 
to his business.

2.	 What advice would you give Chai for managing his time more efficiently? Discuss some 
ways of improving his system.

3.	 How would you keep track of appointments and manage time in your business?
4.	 Would you have recurring appointments, in other words, appointments that occur on a 

regular basis? List someexamples.



1.	 In addition to client addresses, what other types of information that’s worth organizing 
might be found in the stack on Chai’s desk?

2.	 Give Chai some advice on how he might better organize and manage the information 
he already has. Suggest some categories that he could use to organize his business 
information in file folders.

3.	 How would you organize files and records in your office?
4.	 Chai has come back from a conference with a stack of business cards. Many of these 

could be potential clients. Discuss how Chai might compile this information and track his 
follow-up contacts to maximize sales.



1.	 Chai’s contacts, supplier information, and inventory data are all kept in separate locations. 
How easy or difficult do you think it would be to link all this information so that Chai could 
easily analyze what he needs?

2.	 For each individual in the group, write down how you store each of the following types 
of information. Then discuss methods together to determine any common practices.
a.	 Customer names and addresses
b.	 Other information about customers (preferences, past purchases, etc.)
c.	 Sales records
d.	 Supplier invoices and purchase orders

3.	 How is your information storage system organized, or how do you plan to organize it? 
Are you able to access it easily?

4.	 What things should you take into account when storing data in electronic format?



Since using technology, Chai 
now can have time to focus on 
expanding the business. As the 
result, Chai and Sarai’s business 
is growing, now they have 3 
restaurants in the city. Chai is busy 
with getting more customers and 
suppliers. He spends so much time 
on the road to go for meetings. 
He also depends on email to 
communicate with them.

While Sarai also busy with daily 
activities such as collecting sales 
and stock data from each restaurant 
using her USB stick, and compile 
them at the end of the day. When 
it comes to updating the data, she gets confused because she has to work with 
multiple file version.

One day, in the middle of business, Sarai wants to work on her sales data, to 
calculate the margin for this month. But somehow the file cannot be opened; it says 
“Unable to open the file. Disk might be damaged”. Sarai panicked, because the last time 
she backup the file was 1 month ago. Now she lost her data and has to work it out again. 
She is thinking if there is technology where she can have her data securely stored so 
she doesn’t have to worry of losing her data, and that data can be accessed and updated 
from anywhere. She also wants to be able to work on a centralized file, so she doesn’t 
need to worry about file version again.

Chai’s friend, Tommy, who is an IT Consultant, told him that currently there is Cloud 
Technology that can help Sarai with her problems.  Instead of investing a lot of money 
in purchasing server for centralized the data and also hire an IT guy to maintain the 
system, Sarai could use Cloud Service Provider, and not need to worry about the server’s 
maintenance. It is all will be taken care by the Cloud Service Provider.

1.	 Have you ever heard of Cloud Technology?  What do you know about Cloud 
Technology? Please explain!

2.	 What are the benefits of using Cloud Technology compared to the conventional way of 
storing and sharing your data? 





Cara wants to put her financial documents 
in electronic format. This is a big change 
from her traditional method of doing things 
by pen and paper. 

She has made an effort to give some 
of her documents a more professional 
appearance. For example, Cara had a 
print shop print some blank invoices with 
herboutique logo and mailing address. The 
white copy goes to the customer, and the 
pink copy goes into dusty file folder in the 
bottom desk drawer. Many customers 
place the same order every month, so the 
invoice doesn’t change much. But last 
month, as Cara wrote out an invoice for 
special order, she made a calculation error 
and almost lost $150. Fortunately, she has 
a good relationship with the customer and 
was able to issue him a corrected invoice.

During the end of the year, she always 
busy to create annual income (profit and loss) statement. It takes several days at the end of the year to 
rush and pull together all the information she need to develop those documents. She knows that if she 
kept better monthly records – for example, a monthly income statement – that process would be less 
stressful.

1.	 How do you prepare your own financial documents for your business? Describe your 
methods.

2.	 Last month Cara made some calculation errors on an invoice and almost lost some 
money. Discuss some otherdisadvantages of doing your business’s financial calculations 
by hand.

3.	 Discuss Cara’s experience presenting invoices or other statements to customers. What 
happens when she needs tomake amendments to these documents? How do you think 
she could store and access past invoices or statements?



1.	 How do you prepare your own financial documents for your business? Describe your methods.
2.	 Last month Cara made some calculation errors on an invoice and almost lost some money. Dis-

cuss some otherdisadvantages of doing your business’s financial calculations by hand.
3.	 Discuss Cara’s experience presenting invoices or other statements to customers. What 

happens when she needs tomake amendments to these documents? How do you think 
she could store and access past invoices or statements?



1.	 In addition to the data presented above, what other kinds of information might a typical 
business benefit from displaying graphically?

2.	 Who do you think you might have to present your future business’s financial data to? 
Perhaps to a government agency, a bank, or an investor?

3.	 Do you think that using graphs and charts to present your financial data will help you analyze 
trends and see patterns inyour business? Discuss specific ways in which this approach 
might help you in your future business.





Jerry has many ways of 
communicating their business to 
clients and staff. Besides using 
e-mail messagesand print materials, 
Jerry often give oral presentations 
in face-to-face meetings and at 
conferences and trade shows.

Jerry has an outstanding narrative, 
but he also likes to impress his 
audience with a professional-looking 
presentationusing visual aids that:

•• Enhance understanding of 
the topics,

•• Add variety,
•• Reinforce her key points,
•• Illustrate complex ideas, and
•• Give her presentation a lasting impact.

He wants to communicate his message in a way that is clear and concise, and with the style that he and 
his company are known for.

1.	 Do you think it could be useful for you to use presentations in your business? Why or 
why not?

2.	 Could you give some examples of instances where you might use presentations as a 
business communication tool? Who could be the audience?

3.	 What kind of information would you put in your presentation?



1.	 Do you work in different locations, or do you work with groups of people that are not in 
the same place as you? Describe the challenges you might encounter to keep in touch 
with everyone.

2.	 Can you suggest some ways to share information other than e-mail?
3.	 In an ordinary business life,who do you have to share information with? Describe the 

experiences you have had collaborating with others.



1.	 Identify some situations in which a business owner needs to communicate with 
someone but neither a cell phone nor e-mail messages are an option.

2.	 How would you communicate with staff if you found yourself in such a situation, both 
with clients or with other business contacts?

3.	 Would you use different methods of communication depending on whether the situation 
is formal or informal? Givesome examples.





1.	 What advice would you give Anton? Should she take the flyer Sandika started and work 
on it herself? Why or why not?

2.	 What are the pros and cons of outsourcing?
3.	 Specifically, what are the time and budget implications of producing some items your-

self?
4.	 What kind of print materials are important for a business? Give some examples.



1.	 How do use graphics, photographs, and artwork in your business? For what types of 
materials do you use them?

2.	 If you use graphics for any of your business needs, do you make some of them yourself 
or do you hire a professional designer to do that task? What were the primary factors in 
your decision?

3.	 Does your company have a logo? Did you create it yourself?



1.	 How might a blog site benefit Anton’s business?
2.	 In your experience as Internet users, what are some characteristics of an effective blog 

site?
3.	 How are you going to promote a blog site?







1.	 How might a blog site benefit Anton’s business?
2.	 In your experience as Internet users, what are some characteristics of an effective blog 

site?
3.	 How are you going to promote a blog site?




